Back to overview
Downtime
Mainnet sequencer unavailable
Mar 18, 2026 at 10:49am UTC
Affected services
Mainnet RPC HTTP
Mainnet Websocket
Sequencer
Resolved
Mar 18, 2026 at 11:44am UTC
Services have recovered from the outage; Block production and RPC status have normalized at this time.
Affected services
Updated
Mar 18, 2026 at 11:18am UTC
Our operations team has identified the root cause and applied mitigations. We are monitoring the results and beginning to see block creation and successful RPC responses.
Affected services
Created
Mar 18, 2026 at 10:49am UTC
We are currently investigating a liveness issue with the Abstract Mainnet sequencer.
Affected services