Back to overview
Degraded
Token balances and Trading Degraded
Jun 12 at 05:30pm UTC
Affected services
Portal
Resolved
Jun 12 at 06:07pm UTC
Our third party provider has recovered. Balances and trading are now available again.
Affected services
Created
Jun 12 at 05:30pm UTC
Token balances and trading are currently unavailable on the Abstract portal due to a third party provider outage. Please follow https://status.reservoir.tools/ for updates.
Affected services