Back to overview
Degraded

Token pricing data unavailable

Jun 02 at 05:06pm UTC
Affected services
Portal

Resolved
Jun 02 at 05:34pm UTC

Our engineers have identified the cause of the issue and token pricing data has been restored.

Created
Jun 02 at 05:06pm UTC

We’re currently experiencing an issue where token pricing data is unavailable. As a result, some token balances may be temporarily hidden on the portal. Our team is investigating and will restore full functionality as soon as possible. Thank you for your patience.