Back to overview
Degraded
Portal is degraded
Apr 29 at 04:40pm UTC
Affected services
Portal
Resolved
Apr 29 at 04:55pm UTC
Our engineers have identified and patched an issue causing increased database load. Portal is now healthy again.
Affected services
Portal
Created
Apr 29 at 04:40pm UTC
The Abstract portal is currently experiencing degraded performance. Our engineers are investigating and working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
Portal